Cannot Open Workplace on the client machine

Hi,

We have 800xA 6.0.3 system with one AS+CS (Combined aspect and connectivity server) and a client.

I can open workplace (plant explorer or engineering workplace) on the AS+CS server but cannot open on the client. It doesnot even lists the available workplaces in the client machine.

We have disabled the firewall, antivirus, to check if that is stopping the client in opening the workplace.

I do not see any connection issue, as i can see server on the client RNRP. Also checked in the server console, it is showing the client node deployed, no errors found.

Attached is the screenshot of te problem. Can anyone please suggest what might have gone wrong.

 No Workplaces to ope.jpg


By Harsha.D on 7/24/2017 | Like (0) | Report

Enable the windows firewall service and check via services.msc


By innaman on 7/24/2017 | Like (0) | Report

We do not have any hardware firewall between these two machines. however, I have turned On the windows firewall on both machines. But still no use.


By Harsha.D on 7/24/2017 | Like (0) | Report

Confirm user must be member of IndustrialITUser at least to get access to aspect directory to open


By innaman on 7/26/2017 | Like (0) | Report

Hi,

Thanks for your support, we found the reason for this issue, but not sure why it is behaving this way.

We had ABB network and 800xA network both active in the machine (two network adapters, one for ABB network, 10.140.30.0 series and another for 800xa Network, 172.16.4.0 series.
We disabled 800xA network and enabled system with only ABB network.

Now it is working fine.


By Harsha.D on 7/26/2017 | Like (0) | Report

Oops, check by disabling abbnetwork which is not part of rnrp and see the network binding in SCC for network and login with the user has full access (800xAinstaller-member of IndustrialIT admin and user) & configured in the system


By innaman on 7/26/2017 | Like (0) | Report

Problem with disabling ABB network is we will loose connection with the machines, so we need ABB network.
Now we configured system to work with ABB Network.


Add New Comment


innaman   

asked 4 months ago
Closed



Answers

0

Do you see any access denied messages in the [Workplace Structure]Web System Workplace:System Event List?

Possible reasons for access denied:

- wrong or improperly configured account

- wrong node or host lookup failure (hosts file)

Stefan Stromqvist   

answered 4 months ago


 


Add New Comment


0

Hi,

Please check whether the same is observed when logged in via 800xAService account on the client PC. I too am experiencing the same, but only on one client.The workplace doesnot list the available workplaces. Except for one operator account on the concerned client, I was able to open workplaces on all other user accounts. The user is an IndustrialIT user.

As replied by Mr. Stefan, I have observed an 'Invalid user xxxxx from node yyyy[afwwatchdog.IPaddress] message in the System event list of my system.Hopefully, with a little troubleshooting to properly configure the account, the issue will be resolved.

Regards

Rahil

rahilmohammed   

answered 4 months ago


 


Add New Comment


0

Hi

Ensure this user is part of the correct user groups under user Structure.

Yagishen   

answered 3 months ago


 


Add New Comment



Get weekly AKS updates


Partner Exclusive Webinars

 

> – Login to the partner portal to register



Points Redemption Program - Redeem your points for ABB training, Bluetooth speakers and mugs. Terms and conditions >


Earn points when you refer a friend
AKS Referral Program is "Live" - Learn more



AKS Experts


avatar
Ask Govindaraj   

Rank: 10

Working in ABB India Operation Center. Have Project engineering and commissioning experience in ABB 800xA, Freelance, AC500.


avatar
Ask nikismith   

Rank: 265

I have been a part of the Recording & Control Factory team for 17 years in total, having spent a number of years as a repairs technician withi the manufacturing department, but being in my current role for 9 years now.


avatar
Ask kstoilov   

Rank: 15

Control System Engineer: 800xA, Compact 800, AC500, AC31-50, Advant Master, Simatic, AC&DC Drives 11 years worked for ABB - Control Systems


avatar
Ask Flavio Mussolin   

Rank: 4

ABB AVP, Senior Electronic and Automation Engineer with over 30 years of experience in the field of process automation automotive, pharmaceutical, hollow glass, steel and rolling.


avatar
Ask Dieter Henkel   

Rank: 23


avatar
Ask MMM   

Rank: 5

ABB PA CT Technical Support


avatar
Ask Harsha.D   

Rank: 6

Tech.Support,software and commisioning engineer with Proficient knowledge in 800xA and its products, RNRP,Networking in general.


avatar
Ask Sumit Gargav   

Rank: 2

I have worked with Freelance in majority, with 800xA FD and Melody system partly. Also had opportunity to work with Protocols - HART,Profibus,FF & Modbus.


avatar
Ask Rob Lyon   

Rank: 3

info@lymac.co.nz I'm an independent DCS software and commissioning engineer with extensive experience in 800xA and other ABB products. I've worked in almost every corner of the world and still haven't seen it all.


avatar
Ask Stefan Stromqvist   

Rank: 1

I joined ABB in the year of 1994 and has since 1999 been working as a Service & Support Engineer at BU Control Technologies in Västerås, Sweden. My areas of expertise are: 800xA Base, 800xA for Advant Master, Information Management, operating systems, RNRP and Ethernet comms/networking in general.