ACS355 faults with #1006 (PAR EXT RO) when I access the internal relay.

All,

I have a ASC355 (with a FENA-11) and use the relay for a sound alert 3 secs before starting the motor. However, sometimes when I clear the relay (to stop the buzzer) the driver faults with PAR EXT RO and goes off-line for some 10 seconds.

I have verified that I write only 0001 and 0000 to the relay word (0134), and the relay works just fine most of the time. It seems to happen when I access the relay with a short time delay (ON and OFF within one second) but such a request must for heavens sake be acceptable.

Any ideas?

Best regards,

Hans


Add New Comment


Skreddarn   

asked 11 days ago



Answers

1

Hi Hans

the procedure that you use is correct, I have verified it in my test unit without errors, but obviously for short time...

What is the FW version in your drive? I have observed a little mistakes in few cases, easily resolved by updating the FW.


Let us know about the results of your test

Flavio Mussolin   

answered 10 days ago


 


By Skreddarn on 9/15/2017 | Like (0) | Report

Hej Flavio, and thanks for your prompt answer. The FW says 5100H and "Loading package" (whatever that means) reads 2201H.
(I bought the unit 3 weeks ago, and did not expect jurassic firmware...)
/Hans


By Flavio Mussolin on 9/15/2017 | Like (0) | Report

Hi Hans
no, the 5100 is the latest, thankfully!
However, in one my recent application with ACS355 FW version 5100 and Ethercat fieldbus, to be able to run it with Beckhof master, I had to put a 5060 version. It's very strange, but sometimes it happens ....
I suggest you contact your local ABB distributor and try to ask for help, if you have not already done so.
Flavio


Add New Comment



Get weekly AKS updates


Partner Exclusive Webinars

 

> – Login to the partner portal to register



Points Redemption Program - Redeem your points for ABB training, Bluetooth speakers and mugs. Terms and conditions >


Earn points when you refer a friend
AKS Referral Program is "Live" - Learn more



AKS Experts


avatar
Ask Stefan Stromqvist   

Rank: 1

I joined ABB in the year of 1994 and has since 1999 been working as a Service & Support Engineer at BU Control Technologies in Västerås, Sweden. My areas of expertise are: 800xA Base, 800xA for Advant Master, Information Management, operating systems, RNRP and Ethernet comms/networking in general.


avatar
Ask kstoilov   

Rank: 21

Control System Engineer: 800xA, Compact 800, AC500, AC31-50, Advant Master, Simatic, AC&DC Drives 11 years worked for ABB - Control Systems


avatar
Ask nikismith   

Rank: 261

I have been a part of the Recording & Control Factory team for 17 years in total, having spent a number of years as a repairs technician withi the manufacturing department, but being in my current role for 9 years now.


avatar
Ask Govindaraj   

Rank: 10

Working in ABB India Operation Center. Have Project engineering and commissioning experience in ABB 800xA, Freelance, AC500.


avatar
Ask Dieter Henkel   

Rank: 24


avatar
Ask Harsha.D   

Rank: 6

Tech.Support,software and commisioning engineer with Proficient knowledge in 800xA and its products, RNRP,Networking in general.


avatar
Ask MMM   

Rank: 4

ABB PA CT Technical Support


avatar
Ask Sumit Gargav   

Rank: 2

I have worked with Freelance in majority, with 800xA FD and Melody system partly. Also had opportunity to work with Protocols - HART,Profibus,FF & Modbus.


avatar
Ask Flavio Mussolin   

Rank: 5

ABB AVP, Senior Electronic and Automation Engineer with over 30 years of experience in the field of process automation automotive, pharmaceutical, hollow glass, steel and rolling.


avatar
Ask Rob Lyon   

Rank: 3

info@lymac.co.nz I'm an independent DCS software and commissioning engineer with extensive experience in 800xA and other ABB products. I've worked in almost every corner of the world and still haven't seen it all.